lnmp 1.2/1.3 升级 Nginx,MySQL 或 PHP 版本的方法

一般情况下不建议对生产环境进行升级,升级开始后会停止LNMP相关服务。 本文仅适用于LNMP1.2、1.3及1.4等以后版本! 在LNMP目前LNMP v1.2/1.3中已经包含了Nginx、MySQL/MariaDB、PHP的升级脚本,可以帮助搭建对环境中的程序进行升级。(注意:以下操作均需要在lnmp压缩包解压后的 Read»

Ghost的生产环境部署心得

环境 ubuntu nodejs 由于ghost是不支持5以上的版本,所以请安装4的版本,以下是在ubuntu下的安装方法: $ curl -sL https://deb.nodesource.com/setup_4.x | sudo -E bash - $ sudo apt-get install -y node Read»